APS Excellence in Physics Education Award
November 2019

Education Prize Logo
Science SPORE Prize
November 2011

NSF Logo
The Open Source Physics Project is supported by NSF DUE-0442581.

Problems with Autofill/ interpolation post and replies

Return to the Problems with Autofill/ interpolation thread
Login to post to this thread

Problems with autofill/ interpolation
John Marrin
1 Posts

Hi

Not sure if this is an issue that anyone else has encountered:

I have ben using tracker to track a series of limb movements, and in doing so I track every 10th frame. Once finished I use the Autofill feature to interpolate the missing points. However, recently this feature hasn't been working consistently. For example, I will start one project file and the autofill option will work, but once I start another project it won't. Any advice onw hat I may be doing wrong?

p.s. I have checked the preferences to ensure that the feature is ticked. Seems to be no difference in the setting between one project file that work and one that doesn't (as far as i'm aware).

Cheers
John


Replies to Problems with autofill/ interpolation

Re: Problems with autofill/ interpolation -
Douglas Brown Avatar
Douglas Brown
339 Posts

Hi John, does it always work for some projects and never for some others, or is it more random? If it depends on the particular project file, you could attach one for which it does NOT work and I will see if I can reproduce it on my machine.  Doug


> Re: Problems with autofill/ interpolation
>
> Hi
>
> Not sure if this is an issue that anyone else
> has encountered:
>
> I have ben using tracker to track
> a series of limb movements, and in doing so I track
> every 10th frame. Once finished I use the Autofill
> feature to interpolate the missing points. However,
> recently this feature hasn't been working consistently.
> For example, I will start one project file and the
> autofill option will work, but once I start another
> project it won't. Any advice onw hat I may be doing wrong
>
>
> p.s. I have checked the preferences to ensure that
> the feature is ticked. Seems to be no difference in
> the setting between one project file that work and
> one that doesn't (as far as i'm aware).
>
> Cheers
> John



Re: Problems with autofill/ interpolation -
Wolfgang
146 Posts

I have had Tracker glitches that were had to reproduce that were caused by not allocating sufficient Java memory.  Setting the memory size to 512 MB  in the Edit | Preferences | Memory size fixed the problem.



OSP Projects:
Open Source Physics - EJS Modeling
Tracker
Physlet Physics
Physlet Quantum Physics
STP Book