APS Excellence in Physics Education Award
November 2019

Education Prize Logo
Science SPORE Prize
November 2011

NSF Logo
The Open Source Physics Project is supported by NSF DUE-0442581.

HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS post and replies

Return to the HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS thread
Login to post to this thread

HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS
Connor Dowgielewicz
1 Posts

I generate points in a video and get position but velocity and acceleration graphs and values blank.

Attached File: Capture2.JPG


Replies to HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS

Re: HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS -
Douglas Brown Avatar
Douglas Brown
339 Posts

Looks like you've skipped over several frames between the ones you marked. Tracker can't compute v and a when there are gaps in the data. Note the "Gap" button on the table view toolbar--that tells you there are gaps.

There's an easy way to fix this: set the step size to the desired interval between steps, in your case it looks like 5. That way ONLY every 5th frame is a step, and EVERY step will be marked. You can set the step size in the clip inspector or by clicking the number button near the right end of the video player.

This is all clearly explained in Tracker Help ;-)



Re: HELP! TRACKER WON'T GENERATE VELOCITY OR ACCELERATION GRAPHS FROM POSITION POINTS -
Milos Krsmanovic
7 Posts

I was looking into this same issue. Your answer helped me figure it out. Thank you for the reference to the help guide, I wasn't able to identify what to look for on my own.



OSP Projects:
Open Source Physics - EJS Modeling
Tracker
Physlet Physics
Physlet Quantum Physics
STP Book