APS Excellence in Physics Education Award
November 2019

Education Prize Logo
Science SPORE Prize
November 2011

NSF Logo
The Open Source Physics Project is supported by NSF DUE-0442581.

Problem with xuggle post and replies

Return to the Problem with xuggle thread
Login to post to this thread

Error message - November 30 at 1:12:PM
marco re
3 Posts

Hi i installed Tracker 5.1.3, but i can't load videos. If i go to help|diagnostics|About Xuggle... it show me this error. How can I fix it?


Replies to Error message

Re: Error message - November 30 1:13:PM
marco re
3 Posts

sorry, this message...

Attached File: error1.JPG



Re: Error message - November 30 8:29:PM
Wolfgang
118 Posts

Marco-    What operating system are you using?  Did you update an existing Tracker installation or did you do a clean install?  

You should uninstall Tracker and do a clean install.  then submit the install log if this problem persists.  I have installed and tested Tracker on Mac OSX Catalina and Mojave without any problems.

Wolfgang



Re: Error message - December 02 4:53:AM
marco re
3 Posts

Thank you Wolfgang for your reply.

My Os is Windows 10. I tried to reinstall Tracker 5.1.3, but nothing. It said that it is all installed but non working... i don't know.

Attached File: tracker_install.txt



Re: Error message - December 02 7:36:PM
Douglas Brown Avatar
Douglas Brown
253 Posts

Your installation log looks normal, so let's dig deeper into xuggle. Please do this:

1. open the message log (Help|Diagnostics|Message Log...) and move it to the side
2. hold down the control key and choose Help|Diagnostics|About Xuggle. A series of green messages should be written in the log.
3. maximize the log, take a screen shot and attach it to your reply.

I've attached a screenshot of my message log so you know what to send back.  Doug

Attached File: messagelog.jpg



The OSP Network:
Open Source Physics - Tracker - EJS Modeling
Physlet Physics
Physlet Quantum Physics