Education Prize Logo
Science SPORE Prize
November 2011

NSF Logo
The Open Source Physics Project is supported by NSF DUE-0442581.

Tracker on MacOS Mojave 10.14.5 Fails post and replies

Return to the Tracker on MacOS Mojave 10.14.5 Fails thread
Login to post to this thread

Tracker install problem - September 20 at 3:36:AM
Ira Lee
2 Posts

Does anyone have any success getting the Tracker install on MacOS 10.14.5 to run?
The TrackerStarter seems to be having difficulty running the embedded version of Java.

-Ira


Replies to Tracker install problem

Re: Tracker install problem - October 20 5:35:PM
Douglas Brown Avatar
Douglas Brown
251 Posts

There seem to be some issues on Catalina related to leftover 32-bit code.  I will be looking at it this week. Doug


> Re: Tracker install problem
>
> Does anyone have any success getting the Tracker install
> on MacOS 10.14.5 to run?
> The TrackerStarter seems
> to be having difficulty running the embedded version
> of Java.
>
> -Ira



Re: Tracker install problem - November 04 12:22:PM
Benjamin Teglbjærg
2 Posts

Hello, I'm trying to install tracker on MacOS 10.15 (Catalina) and can't make it work. I can see that there is an update installer for Catalina but it only works when version 5.0 or greater is already installed.

I there a way to download older installers? Then I could try to install 5.0 and then use the update installer to update to the current version.

Thank You
Benjamin



Re: Tracker install problem - November 04 5:38:PM
Douglas Brown Avatar
Douglas Brown
251 Posts

We are still developing the installer for Catalina which should be released very soon. The upgrade installer you saw was for testing--the final version will be released at the same time as the full installer.  Doug


> Hello, I'm trying to install tracker on MacOS 10.15
> (Catalina) and can't make it work. I can see that
> there is an update installer for Catalina but it only
> works when version 5.0 or greater is already installed
>
>
> I there a way to download older installers? Then
> I could try to install 5.0 and then use the update
> installer to update to the current version.



The OSP Network:
Open Source Physics - Tracker - EJS Modeling
Physlet Physics
Physlet Quantum Physics