Education Prize Logo
Science SPORE Prize
November 2011

NSF Logo
The Open Source Physics Project is supported by NSF DUE-0442581.

video problem with high frame-rate file post and replies

Return to the video problem with high frame-rate file thread
Login to post to this thread

video problem with high frame-rate file - May 7 at 5:18AM
Immanuel Ovadia
1 Posts

Hello,

I have a problem when using tracker with high fps videos:
the first playing goes fine, but when i try to click or drag the pointer on the timeline, restart the video, or going to other frame in any way I know, the program get stuck, and if I try again, it shows a different frame than the one pointed on the timeline.

if I have already tracked a point, the tracking info and graphics are shown according to the timeline, but the video-frame in the background is not connected, and is from other time in the video

If it has anything to do with it, I am using videos taken with Casio Exilim, and using Win7. it happened both in 240fps and 480fps

Thanks!
Immanuel.


Replies to video problem with high frame-rate file

Re: video problem with high frame-rate file - May 07 10:44AM
Douglas Brown Avatar
Douglas Brown
207 Posts

More info would be helpful.

--what Tracker version you are using?
--if you choose Video|Properties, what Type of video does it show?
--if you choose Help|Diagnostics|About Xuggle, what version does it show?

Thanks. Doug


> Re: video problem with high frame-rate file
>
> Hello,
>
> I have a problem when using tracker with high
> fps videos:
> the first playing goes fine, but when
> i try to click or drag the pointer on the timeline,
> restart the video, or going to other frame in any
> way I know, the program get stuck, and if I try again,
> it shows a different frame than the one pointed on
> the timeline.
>
> if I have already tracked a point,
> the tracking info and graphics are shown according
> to the timeline, but the video-frame in the background
> is not connected, and is from other time in the vide
>
>
> If it has anything to do with it, I am using videos
> taken with Casio Exilim, and using Win7. it happened
> both in 240fps and 480fps
>
> Thanks!
> Immanuel.



Re: video problem with high frame-rate file - Jun 05 12:38AM
Tommy Hui
2 Posts

I had a similar problem when I use Tracker 5.0.5 on Win 10 to manually track animals from a time-lapse video (.avi) frame by frame.  When I had a wrong position marked and going back 1 page to mark the correct position, the frame changed and not the original frame anymore ... any ideas on what has happened?



Re: Re: video problem with high frame-rate file - Jun 05 1:37PM
Douglas Brown Avatar
Douglas Brown
207 Posts

The only possibility I can think of is that the video uses a codec that Xuggle cannot handle well. You might try converting the video to a different file type or codec and see if that fixes the problem. There are numerous free video converters out there. BTW Xuggle does very well with the FLV format.


> I had a similar problem when I use Tracker 5.0.5 on
> Win 10 to manually track animals from a time-lapse
> video (.avi) frame by frame.  When I had a wrong position
> marked and going back 1 page to mark the correct position,
> the frame changed and not the original frame anymore
> ... any ideas on what has happened?



Re: Re: Re: video problem with high frame-rate file - Jun 27 8:39PM
Tommy Hui
2 Posts

Thanks Douglas! Will change the format and try again.



The OSP Network:
Open Source Physics - Tracker - EJS Modeling
Physlet Physics
Physlet Quantum Physics